FAQ

This section will be used when necessary to consult the frequently asked questions about the jeo-theme

How to integrate Jeoplugin with WPML?

It is suggested to install the String Translation module that makes WPML available Workaround to show how layers in the correct language: Go to the user's profile and check ‘set the administrative language as the editing language”

FAQ interactions

Is Jeoplugin compatible with the Gutenberg plugin?

It is not compatible with the Gutenberg plugin. It is not compatible with the Gutenberg plugin (https://wordpress.org/plugins/gutenberg/), the jeo plugin is compatible with the native Gutenberg editor that is already installed by default in worpdress. Does not support RTL reading